[whatwg] looping APIs for <video>
Randy at ProWebDesign.nl
Fri Oct 19 03:32:09 PDT 2007
The terminoly we currently have is the one that's being used in the Video
/ Editting branch.
Although they don't sound too logical, we could keep these (thus making it
more consistent definition-wise) or perhaps pursue another name set from
an area and adapt those. I don't favor creating a new named set to make
things clear only for HTML5.0 sake.
A colleague pointed me to the naming convention for CD players:
Maybe that's a more logical name set? *I don't have a final opinion yet*
> Several people have proposed changing the names of the looping API members
> of media elements.
> Currently we have
> The suggestions are:
> ...and other such names. At the risk of starting a bikeshed discussion,
> what names do people prefer? I'm especially interested in the opinions of
> those of you either implementing these APIs or writing video playback
> scripts on HTML pages today.
> Ian Hickson U+1047E )\._.,--....,'``. fL
> http://ln.hixie.ch/ U+263A /, _.. \ _\ ;`._ ,.
> Things that are impossible just take longer. `._.-(,_..'--(,_..'`-.;.'
More information about the whatwg