[whatwg] [html5] r5307 - [giow] (0) use vendor--feature instead of _vendor-feature since Apple engineers [...]

Anne van Kesteren annevk at opera.com
Tue Aug 31 07:33:28 PDT 2010

On Tue, 31 Aug 2010 16:02:02 +0200, Tab Atkins Jr. <jackalmage at gmail.com>  
> Right.  So a vendor shouldn't choose "data" as their prefix.

I could imagine we get ariaset in the future and maybe others. But it is  
unlikely to be a big problem since there are so many prefixes to chose  
from. And experimental attributes should really be avoided and only be  
around for limited amount of time...

Anne van Kesteren

More information about the whatwg mailing list