[whatwg] Control over selection direction
marijnh at gmail.com
Thu Jan 13 00:52:19 PST 2011
> This sounds good to me. I used the term "forwards" and "backwards"
> for the DOM Range spec, which I think make more sense. I also think
> selectionDirection is a better property name, as Ojan suggests.
Coincidentally, that was exactly what I was going to propose at first,
but then I found the "top"/"bottom" thing made the concepts slightly
easier to explain ("where is the anchor" vs "if it goes in this
direction, that means the anchor is ..."). Anyway, I'm fine with your
proposed terminology too.
More information about the whatwg