[whatwg] UndoManager: better name for Transaction

Ian Hickson ian at hixie.ch
Thu Oct 20 10:04:56 PDT 2011

On Thu, 20 Oct 2011, Ryosuke Niwa wrote:
> How about UndoableTransaction? Or DOMTransaction?

Either works for me. Just pick one and go with it. :-) So long as it's not 
something that could be very confusingly used by other APIs (or indeed by 
user code) it doesn't matter to me.

Ian Hickson               U+1047E                )\._.,--....,'``.    fL
http://ln.hixie.ch/       U+263A                /,   _.. \   _\  ;`._ ,.
Things that are impossible just take longer.   `._.-(,_..'--(,_..'`-.;.'

More information about the whatwg mailing list