[whatwg] [canvas] Path object
esprehn at gmail.com
Sat Sep 22 21:17:58 PDT 2012
I was looking at the canvas Path API and had some concerns. In
particular it's inconsistent with the rest of canvas:
We already have CanvasGradient and CanvasPattern in the global
namespace, so this should probably be called CanvasPath.
We also have createLinearGradient() and createPattern(), but this new
thing is "new Path".
Could we get some consistency here? Like adding new CanvasGradient()
(or a createPath() method) to match up with Path and renaming this
More information about the whatwg