[imps] validator front end not talking to servlet

Michael[tm] Smith mike at w3.org
Wed Apr 18 07:09:01 PDT 2012

Rancid Iodine <rancid.iodine at gmail.com>, 2012-04-18 14:03 +0100:

> python build/build.py --port=80 --local run &
> We can see it's listening:
> [root at vp-w3c-validator12 tmp]# netstat -ltunp | grep 80
> tcp        0      0 :::80                       :::*
> LISTEN      4402/java
> Even so, I am encountering the same problem as before: although it's
> possible to telnet to port 80 on this host from wherever (btw I run the
> servlet on port 80 as it's the "generally open" port in our network), it's
> still not possible to browse port 80 on this host, not even from the local
> machine using any command line browser like lynx, links or w3m.

I have never observed this problem and I have no idea what might be causing it.

You can get some additional debug info that might help, by editing the
validator/log4j.properties file and making these changes:



Beyond that, I'm stumped.


Michael[tm] Smith http://people.w3.org/mike

More information about the Implementors mailing list