[whatwg] hashchange only dispatched in history traversal

Krzysztof Żelechowski giecrilj at stegny.2a.pl
Sun Aug 12 10:38:34 PDT 2007

Dnia sobota, 11 sierpnia 2007 22:14, Maciej Stachowiak napisał:
> On Aug 11, 2007, at 10:00 AM, Křištof Želechovski wrote:
> > Originally the name after the hash was a bookmark, not a fragment,
> > because
> > it would be defined on an anchor.  I agree that until the new
> > semantic makes
> > it to the common knowledge using the name "fragment" for the purpose
> > may be
> > surprising for some developers.
> When was it called a bookmark? I'm pretty sure it has been called a
> fragment identifier back to at least the late '90s.

In the early '90s?  And I did not say it was called a bookmark but it was like 
a bookmark semantically.

More information about the whatwg mailing list