jonas at sicking.cc
Thu Jan 7 19:59:06 PST 2010
On Thu, Jan 7, 2010 at 5:27 PM, Shumpei Shiraishi
<shumpei.shiraishi at gmail.com> wrote:
> I think the method name "toFile()" is missleading, because I agree to
> the Maciej's openion.
>> I don't think using File for temporary in-memory binary data, as opposed to a file on disk, makes sense.
> So, how about changing the method name to "toBlob()" and signature as follows?
> Blob toBlob(in optional DOMString type, in any... args);
This doesn't address my concern that you won't know the mime type of
the blob returned.
More information about the whatwg