[whatwg] Proposal: Adding methods like getElementById and getElementsByTagName to DocumentFragments
simonp at opera.com
Thu Oct 10 07:12:07 PDT 2013
On Thu, 10 Oct 2013 15:41:41 +0200, Glenn Adams <glenn at skynav.com> wrote:
>> I've added CSS.escape(foo).
> Given the existence of Window.escape(), i.e., the JS escape(string)
> function property of the Global object, I wonder if choosing a longer,
> different name would be better to avoid confusion.
You'd actually write "CSS.escape", so that's basically the longer,
different name. Is that sufficient?
More information about the whatwg